Downloads

Get your copy of jCanvas here!

jCanvas requires jQuery version 1.4 or newer. If you’re already using jQuery, you can just add jCanvas to your page (via <script>).

jCanvas is licensed under the MIT license, which you can view on GitHub.

Supported Browsers

For Internet Explorer 8 and older, try using jCanvas with FlashCanvas.

Supported Platforms